0
Отвечен

Что то пошло не так

Андрей71 8 месяцев назад в Телеканалы обновлен Команда Смотрёшки 8 месяцев назад 5 1 дубликат

Здравствуйте, не работают каналы на одном из устройств (телефизор TCL), на каждом канале пишет, что что - то пошло не так

Дубликаты 1

Ожидаем ответа

Добрый день! Спасибо за обращение.

Попробуйте перезагрузить wi-fi роутер (отключить из сети, подождать 1-2 минуты, включить). Если не поможет - попробуйте в настройках телевизора в разделе настроек сети установить вручную адрес DNS сервера 8.8.8.8

+1

эти 8 стоят. Роутер перезагрузили, все равно не работает. Платные подписки работают это ivi и т.д., а сами каналы не работают 

Спасибо за ответ! В таком случае, попробуйте:

1) Сменить режим воспроизведения видео. В стене каналов правом верхнем углу нажмите и удерживайте значек профиля в течении около 10 секунд до появления сообщения. 

2) При возможности раздайте с телефона мобильный интернет, подключите к такой сети проблемный тв и проверьте - заработают ли каналы?

Попробовали все, что вы сказали. Ivi и прочие приложения работают, а каналы снова нет

Отвечен

Даже при раздаче со смартфона не запускаются каналы? Что ж, в таком случае дело не в роутере и не в интернете, а в телевизоре - по какой-то причине не получает видеопоток или получает, но не воспроизводит.
Рекомендации будут следующими:
1) Проверить наличие обновлений ПО для телевизора, при наличии - обновить,

2)  Если не помогло, то попробовать переустановить с сайта https://smotreshka.tv/about-us/stb/type/android_stb

3) Если не помогло, то сбросить до заводских настроек, после обновить по и проверить.

4) Если ничего не поможет, то либо подключать тв приставку, либо пробовать установить на телевизор альтернативную прошивку. 

Сервис поддержки клиентов работает на платформе UserEcho